/What Do I Need To Use Your Software?

What Do I Need To Use Your Software?

In order to install any of our scripts, your hosting account must support PHP 7.2 or greater and MySQL 5.1 or greater.If you are not sure whether your account supports these or not, contact us and we will verify this for you.

By | 2021-05-18T08:46:04+00:00 May 18th, 2021|0 Comments

Leave A Comment